summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Peters <tim.peters@gmail.com>2005-12-30 18:42:42 +0000
committerTim Peters <tim.peters@gmail.com>2005-12-30 18:42:42 +0000
commit70964e00d213d53fa35611a3c0c15bf43a160ad4 (patch)
tree4a0dddd8524524fa5fef982093eefc5dd976f5a4 /setup.py
parent67f73b6cc9f4b41ae9e3d7e2270a6c2d9c3964e5 (diff)
downloadcpython-70964e00d213d53fa35611a3c0c15bf43a160ad4.tar.gz
Whitespace normalization.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 795686665b..22f25308a6 100644
--- a/setup.py
+++ b/setup.py
@@ -159,7 +159,7 @@ class PyBuildExt(build_ext):
line = line.split()
remove_modules.append(line[0])
input.close()
-
+
for ext in self.extensions[:]:
if ext.name in remove_modules:
self.extensions.remove(ext)