summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFred Drake <fdrake@acm.org>2002-06-17 17:55:30 +0000
committerFred Drake <fdrake@acm.org>2002-06-17 17:55:30 +0000
commitac2c287f9580a8ab95e49056c09ec76d98d329c8 (patch)
treeb87e911cf2e7b76941f840f92771308e59358b40 /setup.py
parent966443223b437369b1f32e908ebe77b76c9d6192 (diff)
downloadcpython-ac2c287f9580a8ab95e49056c09ec76d98d329c8.tar.gz
Update description of the Expat library.
Closes SF bug #556370.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 9 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 5b99b05f00..39997e4c2c 100644
--- a/setup.py
+++ b/setup.py
@@ -653,12 +653,15 @@ class PyBuildExt(build_ext):
# Interface to the Expat XML parser
#
- # Expat is written by James Clark and must be downloaded separately
- # (see below). The pyexpat module was written by Paul Prescod after a
- # prototype by Jack Jansen. Source of Expat 1.95.2 is included
- # in Modules/expat. Usage of a system shared libexpat.so/expat.dll
- # is only advised if that has the same or newer version and was
- # build using the same defines.
+ # Expat was written by James Clark and is now maintained by a
+ # group of developers on SourceForge; see www.libexpat.org for
+ # more information. The pyexpat module was written by Paul
+ # Prescod after a prototype by Jack Jansen. Source of Expat
+ # 1.95.2 is included in Modules/expat/. Usage of a system
+ # shared libexpat.so/expat.dll is not advised.
+ #
+ # More information on Expat can be found at www.libexpat.org.
+ #
if sys.byteorder == "little":
xmlbo = "12"
else: