summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin v. L?wis <martin@v.loewis.de>2014-02-04 09:33:05 +0100
committerMartin v. L?wis <martin@v.loewis.de>2014-02-04 09:33:05 +0100
commitca6a7f4986cafd1244bc92968e41fb38e906c1f4 (patch)
tree004010ae310eb503f40efdd9b6aeffb48e8deccd /setup.py
parent17ce5d1a3b2e957cb2b816c252fea3e6a7d23748 (diff)
downloadcpython-ca6a7f4986cafd1244bc92968e41fb38e906c1f4.tar.gz
Issue #17162: Add PyType_GetSlot.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 448d605faf..8269e1caba 100644
--- a/setup.py
+++ b/setup.py
@@ -1539,7 +1539,7 @@ class PyBuildExt(build_ext):
if 'd' not in sys.abiflags:
ext = Extension('xxlimited', ['xxlimited.c'],
- define_macros=[('Py_LIMITED_API', 1)])
+ define_macros=[('Py_LIMITED_API', '0x03040000')])
self.extensions.append(ext)
return missing