summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGergely Nagy <ngg@tresorit.com>2021-06-18 10:01:29 +0200
committerDaniel Stenberg <daniel@haxx.se>2021-06-18 13:52:08 +0200
commit9bf0e7b2efbdf18902ea6f1deae1aefc0ac4cc79 (patch)
tree839241201aa49b66af9c4ed611c5ae0c7af58a77 /CMakeLists.txt
parent4e03d45bf90f5f51301c0a4c0bdf60a477f82feb (diff)
downloadcurl-9bf0e7b2efbdf18902ea6f1deae1aefc0ac4cc79.tar.gz
configure/cmake: remove unused define HAVE_FORK
Closes #7276
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2afe8c36..45211b270 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1046,7 +1046,6 @@ check_symbol_exists(_strtoi64 "${CURL_INCLUDES}" HAVE__STRTOI64)
check_symbol_exists(strerror_r "${CURL_INCLUDES}" HAVE_STRERROR_R)
check_symbol_exists(siginterrupt "${CURL_INCLUDES}" HAVE_SIGINTERRUPT)
check_symbol_exists(perror "${CURL_INCLUDES}" HAVE_PERROR)
-check_symbol_exists(fork "${CURL_INCLUDES}" HAVE_FORK)
check_symbol_exists(getaddrinfo "${CURL_INCLUDES}" HAVE_GETADDRINFO)
check_symbol_exists(freeaddrinfo "${CURL_INCLUDES}" HAVE_FREEADDRINFO)
check_symbol_exists(freeifaddrs "${CURL_INCLUDES}" HAVE_FREEIFADDRS)