summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGergely Nagy <ngg@tresorit.com>2021-06-18 10:10:51 +0200
committerDaniel Stenberg <daniel@haxx.se>2021-06-18 13:52:16 +0200
commite92603289aaf05649e3e66464fa5363dae714fe0 (patch)
treeaf12f9454888339b8c4580d4a99c7e280866331a /CMakeLists.txt
parent6bf14a72b9355f0540cb5b5c43515f8e3d8f43c0 (diff)
downloadcurl-e92603289aaf05649e3e66464fa5363dae714fe0.tar.gz
configure/cmake: remove unused define HAVE_PERROR
Closes #7276
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 449ea0f04..6ad3e0ada 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1045,7 +1045,6 @@ check_symbol_exists(strtoll "${CURL_INCLUDES}" HAVE_STRTOLL)
check_symbol_exists(_strtoi64 "${CURL_INCLUDES}" HAVE__STRTOI64)
check_symbol_exists(strerror_r "${CURL_INCLUDES}" HAVE_STRERROR_R)
check_symbol_exists(siginterrupt "${CURL_INCLUDES}" HAVE_SIGINTERRUPT)
-check_symbol_exists(perror "${CURL_INCLUDES}" HAVE_PERROR)
check_symbol_exists(getaddrinfo "${CURL_INCLUDES}" HAVE_GETADDRINFO)
check_symbol_exists(freeaddrinfo "${CURL_INCLUDES}" HAVE_FREEADDRINFO)
check_symbol_exists(pipe "${CURL_INCLUDES}" HAVE_PIPE)