summaryrefslogtreecommitdiff
path: root/examples/glib/Makefile.am
diff options
context:
space:
mode:
authorPeter Williams <peter@newton.cx>2015-12-19 21:32:26 -0500
committerPeter Williams <peter@newton.cx>2015-12-19 21:32:26 -0500
commitf9e8eb77314653f6d0a9b93c3534d46ffcd37e75 (patch)
treee6a9f1e40448440545e93054c307a72bdad9821f /examples/glib/Makefile.am
parent12269b4bda2739c7264699e9059245b698ebb79a (diff)
downloaddbus-c++-f9e8eb77314653f6d0a9b93c3534d46ffcd37e75.tar.gz
examples/glib: fix 'make dist'
The reference to a source file in $(top_srcdir) was causing issues for the "make dist" stage. I feel like the easiest solution is just to copy the relevant file, though I suppose I could've just killed the example.
Diffstat (limited to 'examples/glib/Makefile.am')
-rw-r--r--examples/glib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/glib/Makefile.am b/examples/glib/Makefile.am
index 8904690..c7017e8 100644
--- a/examples/glib/Makefile.am
+++ b/examples/glib/Makefile.am
@@ -6,7 +6,7 @@ if HAVE_GTKMM
noinst_PROGRAMS = dbus-browser
endif
-dbus_browser_SOURCES = dbus-glue.h dbus-browser.h dbus-browser.cpp $(top_srcdir)/tools/xml.cpp
+dbus_browser_SOURCES = dbus-glue.h dbus-browser.h dbus-browser.cpp xml.cpp
dbus_browser_LDADD = $(top_builddir)/src/integration/glib/libdbus-c++-glib-1.la \
$(top_builddir)/src/libdbus-c++-1.la $(gtkmm_LIBS)