summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2010-10-13 12:48:51 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2010-10-13 12:48:51 +0100
commitabe6ee06e30f71187aeaed2c8804cbcc6692d8cc (patch)
tree1c88927cc2715de1c7968f4aa0ca234b28ed6788 /Makefile.am
parentb4362df4d4b9ccd3246f102f7990dbda426f1b8c (diff)
downloaddbus-glib-abe6ee06e30f71187aeaed2c8804cbcc6692d8cc.tar.gz
replace remnants of gcov support with lcov.am from telepathy-glib
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 1 insertions, 26 deletions
diff --git a/Makefile.am b/Makefile.am
index 317e72c..5a2f669 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,29 +40,4 @@ $(srcdir)/ChangeLog: FORCE
all-local: Doxyfile
-if DBUS_GCOV_ENABLED
-clean-gcov:
- find -name "*.da" -o -name "*.gcov" | xargs rm || true
-
-clean-bbg:
- find -name "*.bbg" -o -name "*.bb" | xargs rm || true
-
-GCOV_DIRS=$(GLIB_SUBDIR)
-
-coverage-report.txt: FORCE
- echo "we just don't know" > $@
-
-check-coverage: clean-gcov all check coverage-report.txt
- cat coverage-report.txt
-
-else
-coverage-report.txt:
- echo "Need to reconfigure with --enable-gcov"
-
-check-coverage:
- echo "Need to reconfigure with --enable-gcov"
-
-endif
-
-FORCE:
-
+include tools/lcov.am