summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2019-01-24 08:59:53 +0100
committerRalf Habacker <ralf.habacker@freenet.de>2019-01-24 09:08:15 +0100
commit6332f7d4b17138015fc5f61488cd0e20b5ab1c3b (patch)
tree572ea734e9e92785d5c3f0454b79d57c1f3e7ab9 /CMakeLists.txt
parent2798e68776e4325267ae6247103df047a1c9dd46 (diff)
downloaddbus-6332f7d4b17138015fc5f61488cd0e20b5ab1c3b.tar.gz
Fixes remaining indentations that are not covered by the cmake formatting script in CMakeLists.txt files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt19
1 files changed, 11 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a8085d1b..9bc10550 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -329,10 +329,10 @@ option(DBUS_DISABLE_CHECKS "Disable public API sanity checking" OFF)
if(NOT MSVC)
option(DBUS_GCOV_ENABLED "compile with coverage profiling instrumentation (gcc only)" OFF)
if(DBUS_GCOV_ENABLED)
- add_definitions(-fprofile-arcs -ftest-coverage)
- # FIXME!!!!
- ## remove optimization
- # CFLAGS=`echo "$CFLAGS" | sed -e 's/-O[0-9]*//g'`
+ add_definitions(-fprofile-arcs -ftest-coverage)
+ # FIXME!!!!
+ ## remove optimization
+ # CFLAGS=`echo "$CFLAGS" | sed -e 's/-O[0-9]*//g'`
endif()
endif()
@@ -371,12 +371,15 @@ set(atomic_int OFF)
set(atomic_int486 OFF)
if(CMAKE_COMPILER_IS_GNUCC AND NOT DBUS_ENABLE_ANSI)
find_program(UNAME_EXECUTABLE
- NAMES uname
- PATHS /bin /usr/bin /usr/local/bin c:/Programme/MSys/bin d:/Programme/MSys/bin)
+ NAMES uname
+ PATHS /bin /usr/bin /usr/local/bin c:/Programme/MSys/bin d:/Programme/MSys/bin
+ )
if(UNAME_EXECUTABLE)
- execute_process(COMMAND ${UNAME_EXECUTABLE} "-m"
- OUTPUT_VARIABLE UNAME_OUTPUT)
+ execute_process(
+ COMMAND ${UNAME_EXECUTABLE} "-m"
+ OUTPUT_VARIABLE UNAME_OUTPUT
+ )
if("UNAME_OUTPUT" MATCHES "^.*i[0123]86.*$")
set(atomic_int ON)