summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2019-03-13 08:06:14 +0100
committerRalf Habacker <ralf.habacker@freenet.de>2019-03-13 08:10:54 +0100
commitfea79493a860579095c18b396070e5122e9739c2 (patch)
tree1ae4cc68a9555e4ed5750f962a8d2c02d69b9d89 /CMakeLists.txt
parent47953c5d857b97428453fa621be5d39974b7527f (diff)
downloaddbus-fea79493a860579095c18b396070e5122e9739c2.tar.gz
cmake: Drop unused iconv dependency
Closes dbus#262
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bc10550..d1576cc0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -118,7 +118,6 @@ endif()
if(WIN32)
# include local header first to avoid using old installed header
set(CMAKE_INCLUDE_PATH ${CMAKE_INCLUDE_PATH} ${CMAKE_SOURCE_DIR}/..)
- find_package(LibIconv)
include(Win32Macros)
addExplorerWrapper(${CMAKE_PROJECT_NAME})
endif()