summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2010-07-09 20:37:24 +0200
committerLennart Poettering <lennart@poettering.net>2010-07-09 23:35:54 +0200
commitbffc52a38536dfe400a6b5219ee44465c9b817b9 (patch)
tree30e002e8fb116f0089ad08a1288598263042a14c /Makefile.am
parent8e3060a2adec05e676ea9a85594e659336c3cb62 (diff)
downloaddbus-bffc52a38536dfe400a6b5219ee44465c9b817b9.tar.gz
systemd: install systemd socket and service file by default
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 733abab2..d937dcf9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@ SUBDIRS=dbus bus doc tools test
DIST_SUBDIRS=dbus bus doc tools test
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = dbus-1.pc
+pkgconfig_DATA = dbus-1.pc
DISTCLEANFILES = \
dbus-1.pc
@@ -61,3 +61,6 @@ endif
update-authors:
git shortlog -s -e | cut -c 8- | sort > AUTHORS
+
+DISTCHECK_CONFIGURE_FLAGS = \
+ --with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)