summaryrefslogtreecommitdiff
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2019-01-24 08:57:55 +0100
committerRalf Habacker <ralf.habacker@freenet.de>2019-01-24 09:08:15 +0100
commit2798e68776e4325267ae6247103df047a1c9dd46 (patch)
tree5ad83acaac1b57343f1735a8b97a8a8aa358b495 /doc/CMakeLists.txt
parentf4032b05ed9bd69c26e17a705b49af6da5e003e3 (diff)
downloaddbus-2798e68776e4325267ae6247103df047a1c9dd46.tar.gz
Adjust indents of CMakeLists.txt files always to 4 spaces
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index d87f14ef..e95a493d 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -7,7 +7,7 @@ find_package(Doxygen)
add_custom_target(doc ALL)
if(DOXYGEN_EXECUTABLE)
- option(DBUS_ENABLE_DOXYGEN_DOCS "build DOXYGEN documentation (requires Doxygen)" ON)
+ option(DBUS_ENABLE_DOXYGEN_DOCS "build DOXYGEN documentation (requires Doxygen)" ON)
endif()
if(DBUS_ENABLE_DOXYGEN_DOCS)