summaryrefslogtreecommitdiff
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2020-05-18 12:02:36 +0200
committerSimon McVittie <smcv@collabora.com>2020-06-10 18:13:47 +0000
commitab404c5ffb105940dd7cadeadd40176490bc7dcd (patch)
tree74edef6103149f37c6f20448890caeea6dfad61f /doc/CMakeLists.txt
parent3f3368b4902d8b0dd3c85eb9628d55424ab42cfb (diff)
downloaddbus-ab404c5ffb105940dd7cadeadd40176490bc7dcd.tar.gz
cmake: rename tristateoption() to add_auto_option() and make signature compatible to option()
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 1f47fa2a..4ffe7779 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -8,7 +8,7 @@ add_custom_target(doc ALL)
if(DOXYGEN_EXECUTABLE)
option(DBUS_ENABLE_DOXYGEN_DOCS "build DOXYGEN documentation (requires Doxygen)" ON)
- tristateoption(ENABLE_QT_HELP AUTO "build qt help documentation (requires qhelpgenerator(-qt5)); set INSTALL_QCH_DIR for custom qch installation path")
+ add_auto_option(ENABLE_QT_HELP "build qt help documentation (requires qhelpgenerator(-qt5)); set INSTALL_QCH_DIR for custom qch installation path" AUTO)
endif()
if(DBUS_ENABLE_DOXYGEN_DOCS)