summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <smcv@collabora.com>2018-11-20 12:48:40 +0000
committerSimon McVittie <smcv@collabora.com>2018-11-20 12:58:17 +0000
commit77327b7bd897985261315e38e8524c21c266b1f0 (patch)
tree8884e769491908e678464bc6085d055f882d3827 /test/Makefile.am
parent16d2453ffada1d0c84996f392c7e4cad091da715 (diff)
downloaddbus-77327b7bd897985261315e38e8524c21c266b1f0.tar.gz
_dbus_disable_crash_handling: Factor out from test-segfault
Signed-off-by: Simon McVittie <smcv@collabora.com>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e439bfe4..59d43609 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -105,6 +105,9 @@ test_printf_LDADD = $(top_builddir)/dbus/libdbus-internal.la
test_refs_SOURCES = internals/refs.c
test_refs_LDADD = libdbus-testutils.la $(GLIB_LIBS)
+test_segfault_SOURCES = test-segfault.c
+test_segfault_LDADD = $(top_builddir)/dbus/libdbus-internal.la
+
test_server_oom_SOURCES = internals/server-oom.c
test_server_oom_LDADD = libdbus-testutils.la $(GLIB_LIBS)