summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorTuomo Rinne <tuomo.rinne@pm.me>2020-01-22 21:31:15 +0000
committerTuomo Rinne <tuomo.rinne@pm.me>2020-01-22 21:56:53 +0000
commit5314ced35759e09168a178d8bdb19ab0154094cf (patch)
treeaf081fa933187291760ab237fb1a18b45461caab /tools/CMakeLists.txt
parent6072f8b24153d844a3033108a17bcd0c1a967816 (diff)
downloaddbus-5314ced35759e09168a178d8bdb19ab0154094cf.tar.gz
cmake: Add X11 include path for tools
Fixes compilation issues for case when X11 is not in a standard location
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 8cde1ffe..1a5a5709 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -48,6 +48,7 @@ set(dbus_launch_SOURCES
${dbus_launch_SOURCES}
dbus-launch-x11.c
)
+include_directories(${X11_INCLUDE_DIR})
endif()
set(dbus_cleanup_sockets_SOURCES