summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2019-03-07 14:25:47 +0100
committerRalf Habacker <ralf.habacker@freenet.de>2019-03-13 08:56:59 +0100
commit9dc72c9fb806a3bdd986eac4781c2aa88c9d2771 (patch)
treee2a441bac19d23067c02afa7c2b2d34f4ad5a7f5 /tools/CMakeLists.txt
parent2c96e94fead323abfbbdded794f513ff3495c23e (diff)
downloaddbus-9dc72c9fb806a3bdd986eac4781c2aa88c9d2771.tar.gz
cmake: install missing files to keep in sync with autotools builds
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index ffa3013e..8cde1ffe 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -109,3 +109,9 @@ install(TARGETS dbus-run-session ${INSTALL_TARGETS_DEFAULT_ARGS})
# create the /var/lib/dbus directory for dbus-uuidgen
install(DIRECTORY DESTINATION ${CMAKE_INSTALL_LOCALSTATEDIR}/lib/dbus)
+
+set(EXAMPLES_SCRIPTS
+ GetAllMatchRules.py
+)
+
+install(FILES ${EXAMPLES_SCRIPTS} DESTINATION ${CMAKE_INSTALL_DATADIR}/doc/dbus/examples)