summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorTony Theodore <tonyt logyst com>2017-10-31 13:02:37 +0000
committerSimon McVittie <smcv@collabora.com>2017-10-31 13:04:15 +0000
commit216ae1adfcf9ce9274019b3c29b8f1245c26dec1 (patch)
tree21a0ef7d77adcab9cab78784eeac65c16356ff40 /tools/Makefile.am
parentd2617c03533ff9d718f2fdf1f26bc7750860604d (diff)
downloaddbus-216ae1adfcf9ce9274019b3c29b8f1245c26dec1.tar.gz
build: Avoid using `echo -e`
`echo -e` is a GNU extension, and in particular not available on Darwin. Bug: https://bugs.freedesktop.org/show_bug.cgi?id=103493 [smcv: Added commit message] Reviewed-by: Simon McVittie <smcv@collabora.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 25092011..cfce4348 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -123,7 +123,7 @@ SUFFIXES = .rc
nodist_dbus_update_activation_environment_SOURCES = disable-uac.rc
disable-uac.rc: Win32.Manifest
- echo -e "1 24 \"$<\"" > $@
+ echo '1 24 "$<"' > $@
endif
EXTRA_DIST = run-with-tmp-session-bus.sh strtoll.c strtoull.c Win32.Manifest