summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorNguyễn Thái Ngọc Duy <pclouds@gmail.com>2009-06-09 21:52:05 +1000
committerRalf Habacker <ralf.habacker@freenet.de>2009-12-01 08:38:02 +0100
commit4c02c626217f68e4ddbd04481ebcd84c531ab000 (patch)
treef307d1f1ca67e3eadb9a36034f2db1dd2122d0bd /tools/Makefile.am
parentfe365b416cc2f9ef7327f35c2b6360b0696dee83 (diff)
downloaddbus-4c02c626217f68e4ddbd04481ebcd84c531ab000.tar.gz
remove dbus-uuidgen from Windows build (cherry picked from commit 73873e002ac9ba6159388b2c7b4190c30961ec68)
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index f597d59e..08b5d6a5 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -4,10 +4,10 @@ INCLUDES=-I$(top_srcdir) $(DBUS_CLIENT_CFLAGS) $(DBUS_X_CFLAGS) -DDBUS_LOCALEDIR
extra_bin_programs=
if DBUS_UNIX
-extra_bin_programs += dbus-launch dbus-cleanup-sockets
+extra_bin_programs += dbus-launch dbus-cleanup-sockets dbus-uuidgen
endif
-bin_PROGRAMS=dbus-send dbus-monitor $(extra_bin_programs) dbus-uuidgen
+bin_PROGRAMS=dbus-send dbus-monitor $(extra_bin_programs)
dbus_send_SOURCES= \
dbus-print-message.c \