summaryrefslogtreecommitdiff
path: root/tools/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tools/meson.build')
-rw-r--r--tools/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/meson.build b/tools/meson.build
index 2146142b..4c3d9d22 100644
--- a/tools/meson.build
+++ b/tools/meson.build
@@ -106,3 +106,8 @@ endif
install_data('GetAllMatchRules.py',
install_dir: docs_dir / 'examples',
)
+
+# Create the empty directory to hold the machine ID
+install_emptydirs += [
+ get_option('localstatedir') / 'lib' / 'dbus',
+]