summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 50e3202..77c75a5 100644
--- a/meson.build
+++ b/meson.build
@@ -2,7 +2,7 @@ project(
'dconf', ['c'],
version: '0.41.1',
license: 'LGPL2.1+',
- meson_version: '>= 0.47.0',
+ meson_version: '>= 0.57.0',
)
dconf_prefix = get_option('prefix')
@@ -100,4 +100,6 @@ subdir('bin')
subdir('docs')
subdir('tests')
-meson.add_install_script('meson_post_install.py', gio_module_dir)
+gnome.post_install(
+ gio_querymodules: gio_module_dir,
+)