summaryrefslogtreecommitdiff
path: root/DevIL/src-IL/CMakeLists.txt
diff options
context:
space:
mode:
authorDenton Woods <denton.woods@gmail.com>2016-12-31 19:33:22 -0600
committerDenton Woods <denton.woods@gmail.com>2016-12-31 19:33:22 -0600
commit1a72a81d44c91a7014cbb5be9729a528a38176b7 (patch)
tree07196fc658060d1da4741df7761cd9189ab5a929 /DevIL/src-IL/CMakeLists.txt
parent1d2e29a8fec0f0e81c346e5ada45d5f0ba813c46 (diff)
downloaddevil-1a72a81d44c91a7014cbb5be9729a528a38176b7.tar.gz
- Fix for LittleCMS under Linux
Diffstat (limited to 'DevIL/src-IL/CMakeLists.txt')
-rw-r--r--DevIL/src-IL/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/DevIL/src-IL/CMakeLists.txt b/DevIL/src-IL/CMakeLists.txt
index ac710905..1d521c38 100644
--- a/DevIL/src-IL/CMakeLists.txt
+++ b/DevIL/src-IL/CMakeLists.txt
@@ -129,7 +129,7 @@ endif(MNG_FOUND)
if(LCMS2_FOUND)
option(IL_NO_LCMS "Disable LCMS support (Little CMS)" 0)
#TODO: be more clever about lcms include... it smells wrong.
- #option(LCMS_NODIRINCLUDE "Include lcms.h instead of lcms/lcms.h" 1)
+ option(LCMS_NODIRINCLUDE "Include lcms.h instead of lcms/lcms.h" 1)
else(LCMS2_FOUND)
set(IL_NO_LCMS 1)
endif(LCMS2_FOUND)