summaryrefslogtreecommitdiff
path: root/DevIL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'DevIL/CMakeLists.txt')
-rw-r--r--DevIL/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/DevIL/CMakeLists.txt b/DevIL/CMakeLists.txt
index 8d976652..f54e0e8d 100644
--- a/DevIL/CMakeLists.txt
+++ b/DevIL/CMakeLists.txt
@@ -101,11 +101,5 @@ add_subdirectory(src-IL)
#add_subdirectory(src-ILUT)
-# need to check for vc6 or vc2003 output dir
-if(BUILD_SHARED_LIBS)
- set(DEVIL_LIB_DEST_DIR ${CMAKE_CURRENT_SOURCE_DIR}/lib/ )
-else(BUILD_SHARED_LIBS)
- set(DEVIL_LIB_DEST_DIR ${CMAKE_CURRENT_SOURCE_DIR}/lib/ )
-endif(BUILD_SHARED_LIBS)