summaryrefslogtreecommitdiff
path: root/DevIL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'DevIL/CMakeLists.txt')
-rw-r--r--DevIL/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/DevIL/CMakeLists.txt b/DevIL/CMakeLists.txt
index 305f272e..a26f8eac 100644
--- a/DevIL/CMakeLists.txt
+++ b/DevIL/CMakeLists.txt
@@ -1,6 +1,8 @@
cmake_minimum_required(VERSION 2.6)
project(ImageLib)
+# include our custom modules
+set (CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/Modules")
add_subdirectory(src-IL)
add_subdirectory(src-ILU)