summaryrefslogtreecommitdiff
path: root/DevIL/src-ILU/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'DevIL/src-ILU/CMakeLists.txt')
-rw-r--r--DevIL/src-ILU/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/DevIL/src-ILU/CMakeLists.txt b/DevIL/src-ILU/CMakeLists.txt
index 17a3afe7..44b9531b 100644
--- a/DevIL/src-ILU/CMakeLists.txt
+++ b/DevIL/src-ILU/CMakeLists.txt
@@ -44,6 +44,7 @@ source_group("Resource Files" FILES ${ILU_RSRC} )
# Remove SHARED to create a static library
add_library(ILU SHARED ${ILU_SRCS} ${ILU_INC} ${ILU_RSRC})
+set_target_properties(ILU PROPERTIES SOVERSION 1)
## ILU requires IL