summaryrefslogtreecommitdiff
path: root/DevIL/src-ILUT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'DevIL/src-ILUT/CMakeLists.txt')
-rw-r--r--DevIL/src-ILUT/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/DevIL/src-ILUT/CMakeLists.txt b/DevIL/src-ILUT/CMakeLists.txt
index 21470cbc..296f9955 100644
--- a/DevIL/src-ILUT/CMakeLists.txt
+++ b/DevIL/src-ILUT/CMakeLists.txt
@@ -44,6 +44,7 @@ source_group("Resource Files" FILES ${ILUT_RSRC} )
# Remove SHARED to create a static library
add_library(ILUT SHARED ${ILUT_SRCS} ${ILUT_INC} ${ILUT_RSRC})
+set_target_properties(ILUT PROPERTIES SOVERSION 1)
## add link sub library info
target_link_libraries(ILUT