summaryrefslogtreecommitdiff
path: root/DevIL/src-ILUT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'DevIL/src-ILUT/CMakeLists.txt')
-rw-r--r--DevIL/src-ILUT/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/DevIL/src-ILUT/CMakeLists.txt b/DevIL/src-ILUT/CMakeLists.txt
index f276d6a4..dba52386 100644
--- a/DevIL/src-ILUT/CMakeLists.txt
+++ b/DevIL/src-ILUT/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
project(ILUT)
-file(GLOB ILUT_SRCS src/*.c)
+file(GLOB ILUT_SRCS src/*.c msvc9/il.def)
file(GLOB ILUT_INC include/*.h ../include/IL/devil_internal_exports.h ../include/IL/ilut.h)
file(GLOB ILUT_RSRC)
@@ -39,6 +39,8 @@ target_link_libraries(ILUT
configure_file( pkgconfig/ILUT.pc.cmake.in
${CMAKE_CURRENT_BINARY_DIR}/ILUT.pc @ONLY)
+set_target_properties(ILUT PROPERTIES RUNTIME_OUTPUT_DIRECTORY "../lib")
+
# Installation
install (TARGETS ILUT