summaryrefslogtreecommitdiff
path: root/DevIL/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'DevIL/test/Makefile.am')
-rw-r--r--DevIL/test/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/DevIL/test/Makefile.am b/DevIL/test/Makefile.am
deleted file mode 100644
index 472961ee..00000000
--- a/DevIL/test/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-all_include = $(srcdir)/../include
-AM_CPPFLAGS = -I $(all_include)
-
-check_PROGRAMS = testil
-check_SCRIPTS = format_test/format_checks.sh
-
-if BUILD_ILU
-check_SCRIPTS += format_test/ilu_checks.sh
-endif #BUILD_ILU
-
-testil_SOURCES = format_test/testil.c
-testil_LDADD =
-if BUILD_ILU
-testil_LDADD += ../lib/libILU.la
-else
-testil_LDADD += ../lib/libIL.la
-endif
-
-TESTS_ENVIRONMENT = /bin/bash
-TESTS = $(check_SCRIPTS)