summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorklarlund <klarlund@01de4be4-8c4a-0410-9132-4925637da917>2008-05-14 14:26:47 +0000
committerklarlund <klarlund@01de4be4-8c4a-0410-9132-4925637da917>2008-05-14 14:26:47 +0000
commit40f1030c9773063e0a312230f108c1de7ccced03 (patch)
tree6c23a916c4cba09189374db7fc51c6e727342dff /configure.ac
parent3fbcec44f5923a69f76a725e4f6e5da29ba8789f (diff)
downloaddistcc-40f1030c9773063e0a312230f108c1de7ccced03.tar.gz
Make distcc 3.0 compatible with Python 2.5.
Tests: I made PATH=$PATH:/usr/python/bin (where python2.5 resides on my machine). I ran autogen and reconfigured. Then I did: make include-server-maintainer-check make pump-maintainer-check and I made sure that -Is now are set according to Python2.5. git-svn-id: http://distcc.googlecode.com/svn/trunk@236 01de4be4-8c4a-0410-9132-4925637da917
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dc984a6..9de33c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -215,7 +215,7 @@ AC_PROG_INSTALL
#
# NB: Cannot use AC_CONFIG_LIBOBJ_DIR here, because it's not present
# in autoconf 2.53.
-AC_PATH_PROGS(PYTHON, [python2.4 python-2.4 python])
+AC_PATH_PROGS(PYTHON, [python2.5 python-2.5 python2.4 python-2.4 python])
AC_ARG_VAR(PYTHON, [Python interpreter])
# Python 1 doesn't even support -V
if ! "$PYTHON" -V 2>&1 | grep "^Python" >/dev/null; then