summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRegis Merlino <regis.merlino@intel.com>2013-07-23 11:28:08 +0200
committerRegis Merlino <regis.merlino@intel.com>2013-07-23 11:28:08 +0200
commit9b89bf5fe1521fbcd004f74e2cf0e54f327a5e70 (patch)
tree9af78fc1561a87bb16cbe6e4ffb3e5784e34e504 /configure.ac
parent2842f257f7637f4cb7e0de604b18e506642419fc (diff)
downloaddleyna-connector-dbus-9b89bf5fe1521fbcd004f74e2cf0e54f327a5e70.tar.gz
[Connector] Change publish_object() signature
The interface_index parameter relates to the corresponding xml part from the introspection data passed to initialize(). This was convenient for the d-bus connector implementation, but required xml parsing for other connector implementations. This commit replaces the interface_index parameter with the actual interface name to avoid the xml parsing task. Signed-off-by: Regis Merlino <regis.merlino@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 32a880f..392f756 100644
--- a/configure.ac
+++ b/configure.ac
@@ -79,7 +79,7 @@ AC_ARG_ENABLE(master-build,,
[master_build=no])
AS_IF([test "x$master_build" = "xno"],
- [PKG_CHECK_MODULES([DLEYNA_CORE], [dleyna-core-1.0 >= 0.0.1])],
+ [PKG_CHECK_MODULES([DLEYNA_CORE], [dleyna-core-1.0 >= 0.2.1])],
[DLEYNA_CORE_CFLAGS="-I../dleyna-core";
DLEYNA_CORE_LIBS="-L../dleyna-core/.libs -ldleyna-core-1.0"
])