summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRegis Merlino <regis.merlino@intel.com>2013-02-22 15:52:55 +0100
committerMark Ryan <mark.d.ryan@intel.com>2013-02-25 16:23:27 +0100
commit3f332f2c5d8d991a0ea657086b0cff2dfd787206 (patch)
treeed4539b12422e667600db9743a181b52f9294fbe /Makefile.am
parentb01091c46738d801903c00d1e072fa4e51ad9804 (diff)
downloaddleyna-server-3f332f2c5d8d991a0ea657086b0cff2dfd787206.tar.gz
[Init] Add initial source code
Signed-off-by: Regis Merlino <regis.merlino@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..cf14587
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS = lib
+
+if BUILD_SERVER
+SUBDIRS += server
+endif
+
+ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+
+MAINTAINERCLEANFILES = Makefile.in \
+ aclocal.m4 \
+ configure \
+ config.h.in \
+ config.h.in~ \
+ build-aux/depcomp \
+ build-aux/compile \
+ build-aux/missing \
+ build-aux/install-sh
+
+maintainer-clean-local:
+ rm -rf build-aux