summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..cf14587
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS = lib
+
+if BUILD_SERVER
+SUBDIRS += server
+endif
+
+ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+
+MAINTAINERCLEANFILES = Makefile.in \
+ aclocal.m4 \
+ configure \
+ config.h.in \
+ config.h.in~ \
+ build-aux/depcomp \
+ build-aux/compile \
+ build-aux/missing \
+ build-aux/install-sh
+
+maintainer-clean-local:
+ rm -rf build-aux