summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorGustavo Sverzut Barbieri <barbieri@gmail.com>2012-01-19 14:07:35 +0000
committerGustavo Sverzut Barbieri <barbieri@gmail.com>2012-01-19 14:07:35 +0000
commite416281168837a6c787c8605c28cc62c4fe9cef1 (patch)
tree3955f498ff9ed5520ab42511f64b8dd504747bf8 /doc/Makefile.am
parent0f4ebfb5994df45666447f975216be28f8c8959b (diff)
downloadeet-e416281168837a6c787c8605c28cc62c4fe9cef1.tar.gz
use $(MAKE) instead of make, echo the built doc package.
This removes the annoying: make[2]: warning: jobserver unavailable: using -j1. Add `+' to parent make rule. and with the package name I can upload it easily to somewhere else. SVN revision: 67343
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 3790222..145376f 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -20,6 +20,7 @@ doc: doc-clean
bzip2 -9 $(PACKAGE_DOCNAME).tar
rm -rf $(PACKAGE_DOCNAME)/
mv $(PACKAGE_DOCNAME).tar.bz2 $(top_builddir)
+ @echo "Documentation Package: $(top_builddir)/$(PACKAGE_DOCNAME).tar.bz2"
clean-local: doc-clean