summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorMichael Jennings <mej@kainx.org>2005-09-30 04:05:43 +0000
committerMichael Jennings <mej@kainx.org>2005-09-30 04:05:43 +0000
commitf695c36f6eaa86f0b9165a5e8cf45ed90eaf3764 (patch)
treea3d0bf6fe835b8df0400a42ec14d9ec219fd39a6 /doc/Makefile.am
parent1cbfc16c0a8faf464201f8303b1126398da872c4 (diff)
downloadeet-f695c36f6eaa86f0b9165a5e8cf45ed90eaf3764.tar.gz
Portability good. vapier bad.
SVN revision: 17083
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 36cd926..5744849 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -24,10 +24,10 @@ clean-local:
# rule to install the documentation in $(docdir)
install-data-local:
@if ! test -d "$(DESTDIR)$(datadir)/$(PACKAGE)"; then \
- mkdir -p "$(DESTDIR)$(datadir)/$(PACKAGE)"; \
+ $(mkinstalldirs) "$(DESTDIR)$(datadir)/$(PACKAGE)"; \
fi
@if ! test -d "$(DESTDIR)$(docdir)"; then \
- mkdir -p "$(DESTDIR)$(docdir)"; \
+ $(mkinstalldirs) "$(DESTDIR)$(docdir)"; \
fi
@cp -pr html/ man/ latex/ xml/ "$(DESTDIR)$(docdir)"