summaryrefslogtreecommitdiff
path: root/ports/sysdeps/mips/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports/sysdeps/mips/Makefile')
-rw-r--r--ports/sysdeps/mips/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/ports/sysdeps/mips/Makefile b/ports/sysdeps/mips/Makefile
index 9d01522a3..b7e5e6192 100644
--- a/ports/sysdeps/mips/Makefile
+++ b/ports/sysdeps/mips/Makefile
@@ -11,4 +11,8 @@ ifeq ($(subdir),rt)
librt-sysdep_routines += rt-sysdep
endif
+ifeq ($(subdir),debug)
+CFLAGS-backtrace.c += -funwind-tables
+endif
+
ASFLAGS-.os += $(pic-ccflag)