summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6036f04..5ff1896 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,13 +52,17 @@ m4/common/efl_voltron.m4 \
m4/eina/eina_bench.m4 \
m4/eina/eina_check.m4
-.PHONY: doc benchmark
+.PHONY: doc install-doc benchmark
# Documentation
doc:
@echo "entering doc/"
- @cd doc && $(MAKE) doc
+ @$(MAKE) -C doc doc
+
+install-doc:
+ @echo "entering doc/"
+ @$(MAKE) -C doc install-doc
# Unit tests