summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0980415..403a1e2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -11,7 +11,7 @@ else
cxx_progs =
endif
-noinst_PROGRAMS = test-enchant $(cxx_progs)
+noinst_PROGRAMS = test-enchant test-enchant-composite $(cxx_progs)
bin_PROGRAMS= enchant-lsmod enchant
test_enchant_SOURCES = test-enchant.c
@@ -19,6 +19,11 @@ test_enchant_LDFLAGS =
test_enchant_DEPENDENCIES = $(DEPS)
test_enchant_LDADD = $(ldadd)
+test_enchant_composite_SOURCES = test-enchant-composite.c
+test_enchant_composite_LDFLAGS =
+test_enchant_composite_DEPENDENCIES = $(DEPS)
+test_enchant_composite_LDADD = $(ldadd)
+
enchant_SOURCES = enchant-ispell.c
enchant_LDFLAGS =
enchant_DEPENDENCIES = $(DEPS)