summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcel Hollerbach <marcel-hollerbach@t-online.de>2017-01-21 22:12:42 +0100
committerMarcel Hollerbach <marcel-hollerbach@t-online.de>2017-01-23 18:23:40 +0100
commit6c87f62b90b1edd12087b7bdce78883b5d52c5e9 (patch)
tree31862c522d83b734e51145e85932c6ab0efc393b /CMakeLists.txt
parent23dddf8e1ce0d0ff14f15e2be0da8c9893f5e360 (diff)
downloadefl-6c87f62b90b1edd12087b7bdce78883b5d52c5e9.tar.gz
build: make eina working
This brings in the checks for all the headers and function that are required in eina. With this commit only a few other checks are missing. This is NOT tested on windows or mac os i can just verify that it runs here on a arch linux system.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 756297dbb7..6604e12880 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,5 +45,5 @@ configure_file(
configure_file(
${PROJECT_SOURCE_DIR}/src/lib/efl/Efl_Config.h.cmake
${PROJECT_BINARY_DIR}/src/lib/efl/Efl_Config.h)
-
+EFL_HEADER_CHECKS_FINALIZE(${PROJECT_BINARY_DIR}/src/lib/efl/config_headers.h)
EFL_FINALIZE()