summaryrefslogtreecommitdiff
path: root/po/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'po/meson.build')
-rw-r--r--po/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/po/meson.build b/po/meson.build
index 68a4885e41..5135bb66b9 100644
--- a/po/meson.build
+++ b/po/meson.build
@@ -14,7 +14,7 @@ if get_option('nls')
config_h.set('HAVE_GETTEXT', '1')
config_h.set('ENABLE_NLS', '1')
intl = cc.find_library('intl', required : false)
- if cc.has_header('libintl.h', dependencies : intl) == false
+ if cc.compiles('#include <libintl.h>', dependencies : intl) == false
error('libintl.h not found')
endif
else