summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSavio Sena <savio@expertisesolutions.com.br>2014-09-17 20:20:13 -0300
committerSavio Sena <savio@expertisesolutions.com.br>2014-09-17 20:28:05 -0300
commit01225980757cbade318b273a2c7b3c51997d6dd9 (patch)
tree31318ca1e4806b1fe1f400474a96d3eb8f8845ac /Makefile.am
parent925d346da0fdfd709d01b9a659e4ebb4835ea13c (diff)
downloadelementary-01225980757cbade318b273a2c7b3c51997d6dd9.tar.gz
autotools: Added elementary-cxx.pc.in.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 935339479..e85ba36c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -64,6 +64,7 @@ COPYING \
COPYING.images \
COMPLIANCE \
elementary.pc.in \
+elementary-cxx.pc.in \
elementary.spec \
elementary.spec.in \
m4/efl_binary.m4 \
@@ -95,15 +96,19 @@ elementary.pc: $(top_srcdir)/elementary.pc.in Makefile
$(AM_V_at)rm -f $@
$(pc_verbose)$(sed_process)
+elementary-cxx.pc: $(top_srcdir)/elementary-cxx.pc.in Makefile
+ $(AM_V_at)rm -f $@
+ $(pc_verbose)$(sed_process)
+
if HAVE_FREEBSD
pkgconfigdir = $(libdir)data/pkgconfig
else
pkgconfigdir = $(libdir)/pkgconfig
endif
-pkgconfig_DATA = elementary.pc
+pkgconfig_DATA = elementary.pc elementary-cxx.pc
-CLEANFILES = elementary.pc
+CLEANFILES = elementary.pc elementary-cxx.pc
cmakeconfigdir = $(libdir)/cmake/Elementary
cmakeconfig_DATA = \