summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRafael Antognolli <antognolli@gmail.com>2011-06-16 21:08:05 +0000
committerRafael Antognolli <antognolli@gmail.com>2011-06-16 21:08:05 +0000
commita17e3a90211f89de387245f1a8d291e213e07e0c (patch)
tree101fb0317d237fea330c39728e4a24a9a610211a /Makefile.am
parent8734281e61afb52760df5733591b9017d133f8fc (diff)
downloadelementary-a17e3a90211f89de387245f1a8d291e213e07e0c.tar.gz
elementary: add make rule to generate screenshots of the examples.
SVN revision: 60408
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 01a359838..46d2871a1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -72,8 +72,12 @@ config.rpath
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = elementary.pc
-.PHONY: doc
+.PHONY: doc screenshots
doc:
@echo "entering doc/"
$(MAKE) -C doc doc
+
+screenshots: all
+ @echo "entering src/examples/"
+ $(MAKE) -C src/examples screenshots