summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRyuan Choi <ryuan.choi@gmail.com>2013-11-19 13:18:02 +0000
committerTom Hacohen <tom@stosb.com>2013-11-19 13:18:02 +0000
commit640f687383f5c6d928b562eb323937d3bd07f1ad (patch)
treeb66ed7bf2783ed5c1f07dd3052926bda9a07d152 /src/Makefile.am
parent8419f51ab8928e919d1d58c0690811f0ace132cb (diff)
downloadelementary-640f687383f5c6d928b562eb323937d3bd07f1ad.tar.gz
Introduce check for unit testing framework of Elementary
Reviewers: seoz, tasn CC: tasn, cedric Differential Revision: https://phab.enlightenment.org/D91
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index abaa75d7d..b6dda4e5e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,3 +8,7 @@ SUBDIRS += modules edje_externals
endif
SUBDIRS += examples
+
+if ENABLE_ELEMENTARY_TESTS
+SUBDIRS += tests
+endif