summaryrefslogtreecommitdiff
path: root/data/objects/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/objects/Makefile.am')
-rw-r--r--data/objects/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/data/objects/Makefile.am b/data/objects/Makefile.am
index f8f37784c..86593ca8a 100644
--- a/data/objects/Makefile.am
+++ b/data/objects/Makefile.am
@@ -7,7 +7,7 @@ EDJE_CC_FLAGS += -id $(top_srcdir)/data/objects -fd $(top_srcdir)/data/objects
filesdir = $(datadir)/elementary/objects
-files_DATA = test.edj test_external.edj multip.edj cursors.edj font_preview.edj postit_ent.edj multibuttonentry.edj test_prefs.edj test_prefs.epb test_focus_style.edj
+files_DATA = test.edj test_external.edj multip.edj cursors.edj combobox_multiple.edj font_preview.edj postit_ent.edj multibuttonentry.edj test_prefs.edj test_prefs.epb test_focus_style.edj
EXTRA_DIST = \
test.edc \
@@ -16,6 +16,7 @@ test_prefs.edc \
test_prefs.epc \
multip.edc \
cursors.edc \
+combobox_multiple.edc \
font_preview.edc \
postit_ent.edc \
multibuttonentry.edc \
@@ -57,6 +58,11 @@ cursors.edj: Makefile $(EXTRA_DIST)
$(top_srcdir)/data/objects/cursors.edc \
$(top_builddir)/data/objects/cursors.edj
+combobox_multiple.edj: Makefile combobox_multiple.edc
+ $(AM_V_EDJ)$(EDJE_CC) $(EDJE_CC_FLAGS) \
+ $(top_srcdir)/data/objects/combobox_multiple.edc \
+ $(top_builddir)/data/objects/combobox_multiple.edj
+
font_preview.edj: Makefile $(EXTRA_DIST)
$(AM_V_EDJ)$(EDJE_CC) $(EDJE_CC_FLAGS) \
$(top_srcdir)/data/objects/font_preview.edc \