summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorCarsten Haitzler (Rasterman) <raster@rasterman.com>2021-03-10 10:05:44 +0000
committerCarsten Haitzler (Rasterman) <raster@rasterman.com>2021-03-10 10:06:53 +0000
commit10ac9fb3277e599d1ac4d54c0d59faebc064b186 (patch)
tree5110967c59ff14df79314e157f542c2386eb74c6 /meson.build
parent7ca3f8f612f8891c9dfe785bd73b4278df81eaee (diff)
downloadenlightenment-10ac9fb3277e599d1ac4d54c0d59faebc064b186.tar.gz
e - add exif as dependency and option for efm file props
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index efe0041fdc..8fc0940149 100644
--- a/meson.build
+++ b/meson.build
@@ -221,6 +221,11 @@ if get_option('pam') == true
endif
endif
+if get_option('libexif') == true
+ dep_libexif = dependency('libexif', required: true)
+ config_h.set('HAVE_LIBEXIF', '1')
+endif
+
dep_m = cc.find_library('m', required: false)
dep_dl = cc.find_library('dl', required: false)