summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDerek Foreman <derekf@osg.samsung.com>2017-08-14 11:20:19 -0500
committerDerek Foreman <derekf@osg.samsung.com>2017-08-14 11:22:18 -0500
commit55e13da6549e92f859d9807351e3ce0764f3c66f (patch)
tree5336430079ba4287fbebbfa8bde2173e61047f9a /meson.build
parentbf146faf7289035eade9875735869de4da7622d4 (diff)
downloadenlightenment-55e13da6549e92f859d9807351e3ce0764f3c66f.tar.gz
Bump wayland-protocols requirement
We need a newer version for the dmabuf changes, so let's just depend on the latest released.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 1617ed2637..07e62da82f 100644
--- a/meson.build
+++ b/meson.build
@@ -267,7 +267,7 @@ dep_elementary = dependency('elementary' , required: true)
dep_wayland = []
if get_option('wayland') == true
- wayland_protocols = dependency('wayland-protocols', version: '>= 1.7')
+ wayland_protocols = dependency('wayland-protocols', version: '>= 1.10')
dir_wayland_protocols = wayland_protocols.get_pkgconfig_variable('pkgdatadir')
wayland_version = '>= 1.11.0'
dep_wayland = [ dependency('ecore-wl2'),
@@ -284,7 +284,7 @@ if get_option('wayland') == true
requires_drm = 'ecore-drm2'
dep_wayland += dep_ecore_drm2
endif
- requires_wayland = ' '.join([ 'wayland-protocols >= 1.7',
+ requires_wayland = ' '.join([ 'wayland-protocols >= 1.10',
'ecore-wl2',
requires_drm,
' '.join(['wayland-server' , wayland_version]),