summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAl Poole <netstar@gmail.com>2018-03-11 16:43:51 +0000
committerAl Poole <netstar@gmail.com>2018-03-11 16:43:51 +0000
commit672b4a565778824ae07e73adbe1c830c60a7e06e (patch)
treee242e651fc44d71fdf81759004ab8cdba24caaa6 /meson.build
parente9348193c4fd58fe2884c28248208e1a83240af3 (diff)
downloadenlightenment-672b4a565778824ae07e73adbe1c830c60a7e06e.tar.gz
Revert "meson.build set PKG_SYSCONF_DIR properly."
This wasn't broken. Use --sysconfdir instead! This reverts commit 1469289701648f75dedba3a9fef7779c0554adca.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b18abfc784..3cdb499c68 100644
--- a/meson.build
+++ b/meson.build
@@ -38,7 +38,7 @@ release = 'ver-0.23'
add_global_arguments('-DHAVE_CONFIG_H=1', language: 'c')
dir_prefix = get_option('prefix')
dir_bin = join_paths(dir_prefix, get_option('bindir'))
-dir_sysconf = join_paths(dir_prefix, get_option('sysconfdir'))
+dir_sysconf = get_option('sysconfdir')
dir_data = join_paths(dir_prefix, get_option('datadir'))
dir_include = join_paths(dir_prefix, get_option('includedir'))
dir_include_e = join_paths(dir_include, proj)