summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMike Blumenkrantz <zmike@samsung.com>2020-03-12 10:25:46 -0400
committerMike Blumenkrantz <zmike@samsung.com>2020-03-12 12:15:42 -0400
commitb80ddda9fbc58b05b07e150a0fdfd3408146d5d3 (patch)
tree628885178f26b216fff8394fcbffdea328a5b79a /meson.build
parent9764dd76a7f8632bc89e82b738cf7bdbfe459627 (diff)
downloadenlightenment-b80ddda9fbc58b05b07e150a0fdfd3408146d5d3.tar.gz
update gadget runner to (stabilized) efl api
efl-wl -> efl-canvas-wl
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index e62aa3cb21..a6e89c4c60 100644
--- a/meson.build
+++ b/meson.build
@@ -305,7 +305,7 @@ if get_option('wl') == true
dir_wayland_protocols = wayland_protocols.get_pkgconfig_variable('pkgdatadir')
wayland_version = '>= 1.11.0'
dep_wayland = [ dependency('ecore-wl2'),
- dependency('efl-wl'),
+ dependency('efl-canvas-wl'),
dependency('wayland-server' , version: wayland_version),
dependency('wayland-client' , version: wayland_version),
wayland_protocols,
@@ -321,7 +321,7 @@ if get_option('wl') == true
endif
requires_wayland = ' '.join([ 'wayland-protocols >= 1.12',
'ecore-wl2',
- 'efl-wl',
+ 'efl-canvas-wl',
requires_drm,
' '.join(['wayland-server' , wayland_version]),
' '.join(['wayland-client' , wayland_version]),