summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMike Blumenkrantz <zmike@osg.samsung.com>2018-01-08 12:24:57 -0500
committerMike Blumenkrantz <zmike@osg.samsung.com>2018-01-10 11:38:53 -0500
commitcf75b9ed1c0d83f76f1d141e444703a0b13c108f (patch)
tree27988b1a75a26814ce85340f85f1c865664292dd /meson.build
parent3dae27bfbafbfd6a3de0a1c783e392bfc8adbd91 (diff)
downloadenlightenment-cf75b9ed1c0d83f76f1d141e444703a0b13c108f.tar.gz
bump wayland-protocols version requirement
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 87c1abbee7..7343174d41 100644
--- a/meson.build
+++ b/meson.build
@@ -267,7 +267,7 @@ dep_elementary = dependency('elementary' , required: true)
dep_wayland = []
if get_option('wayland') == true
- wayland_protocols = dependency('wayland-protocols', version: '>= 1.9')
+ wayland_protocols = dependency('wayland-protocols', version: '>= 1.12')
dir_wayland_protocols = wayland_protocols.get_pkgconfig_variable('pkgdatadir')
wayland_version = '>= 1.11.0'
dep_wayland = [ dependency('ecore-wl2'),
@@ -285,7 +285,7 @@ if get_option('wayland') == true
requires_drm = 'ecore-drm2'
dep_wayland += dep_ecore_drm2
endif
- requires_wayland = ' '.join([ 'wayland-protocols >= 1.9',
+ requires_wayland = ' '.join([ 'wayland-protocols >= 1.12',
'ecore-wl2',
'efl-wl',
requires_drm,