summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMike Blumenkrantz <zmike@osg.samsung.com>2017-11-03 11:47:35 -0400
committerMike Blumenkrantz <zmike@osg.samsung.com>2017-11-03 11:47:35 -0400
commitf4470e002e06ea4cbab690cbca27bd73be145934 (patch)
tree152d97032a54675b8d693e3f35651eaf05dbe4df /meson.build
parent9302f23a56cdd7bf1718dc85d9e0b5a489725325 (diff)
downloadenlightenment-f4470e002e06ea4cbab690cbca27bd73be145934.tar.gz
add gadget sandboxing
docs in progress, tasks https://phab.enlightenment.org/project/board/179/
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 372ced6294..02dbdede77 100644
--- a/meson.build
+++ b/meson.build
@@ -271,6 +271,7 @@ if get_option('wayland') == true
dir_wayland_protocols = wayland_protocols.get_pkgconfig_variable('pkgdatadir')
wayland_version = '>= 1.11.0'
dep_wayland = [ dependency('ecore-wl2'),
+ dependency('efl-wl'),
dependency('wayland-server' , version: wayland_version),
dependency('wayland-client' , version: wayland_version),
wayland_protocols,
@@ -286,6 +287,7 @@ if get_option('wayland') == true
endif
requires_wayland = ' '.join([ 'wayland-protocols >= 1.9',
'ecore-wl2',
+ 'efl-wl',
requires_drm,
' '.join(['wayland-server' , wayland_version]),
' '.join(['wayland-client' , wayland_version]),