summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorCarsten Haitzler <raster@rasterman.com>2004-07-06 07:03:51 +0000
committerCarsten Haitzler <raster@rasterman.com>2004-07-06 07:03:51 +0000
commit66934e2c8c32a8bae764af6cc2fccfccc0219b40 (patch)
treecb5ba87e89e66726c563ca3cf920b641c44663d4 /test/Makefile.am
parent7a574b452485bc97fc7c7978315cbd2e29fed8ae (diff)
downloadimlib2-66934e2c8c32a8bae764af6cc2fccfccc0219b40.tar.gz
sorry - mej - you seem to have broken the build on other systems and
imlib2-config wasnt being installed - also it was deciding it had to cross-compile and build i686-gnu-linux-imlib2-config etc. files... had to move autogen.sh to this... :( SVN revision: 10710
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index edd8d22..fb12766 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -15,19 +15,19 @@ if HAVE_X
bin_PROGRAMS = imlib2 bumpmaptest imlib2_test polytest color_spaces
imlib2_SOURCES = main.c
-imlib2_LDADD = @DLLDFLAGS@ $(top_builddir)/src/libImlib2.la
+imlib2_LDADD = $(top_builddir)/src/libImlib2.la
bumpmaptest_SOURCES = bmtest.c
-bumpmaptest_LDADD = @DLLDFLAGS@ $(top_builddir)/src/libImlib2.la
+bumpmaptest_LDADD = $(top_builddir)/src/libImlib2.la
imlib2_test_SOURCES = imlib2_test.c
-imlib2_test_LDADD = @DLLDFLAGS@ $(top_builddir)/src/libImlib2.la
+imlib2_test_LDADD = $(top_builddir)/src/libImlib2.la
polytest_SOURCES = polytest.c
-polytest_LDADD = @DLLDFLAGS@ $(top_builddir)/src/libImlib2.la
+polytest_LDADD = $(top_builddir)/src/libImlib2.la
color_spaces_SOURCES = color_spaces.c
-color_spaces_LDADD = @DLLDFLAGS@ $(top_builddir)/src/libImlib2.la
+color_spaces_LDADD = $(top_builddir)/src/libImlib2.la
endif