summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorKim Woelders <kim@woelders.dk>2022-01-17 15:47:57 +0100
committerKim Woelders <kim@woelders.dk>2022-01-18 20:40:59 +0100
commitda2ce0d94b8f05f1b7a62c846b8bef2c233e201c (patch)
treec1262c18792744dec2bd64273663c497c579912e /test/Makefile.am
parent0d6211c50181d9470f0f586cb1ea31bba4a9190d (diff)
downloadimlib2-da2ce0d94b8f05f1b7a62c846b8bef2c233e201c.tar.gz
test: Move generated image files out of source dir
Simplifies cleaning up.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index fcbd305..f4ace28 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -22,7 +22,7 @@ CLEANFILES = file.c img_save-*.*
AM_CPPFLAGS = -I $(top_builddir) -I $(top_srcdir)/src/lib
AM_CPPFLAGS += -I $(top_builddir)/src/lib
- AM_CPPFLAGS += -D SRC_DIR='"$(top_srcdir)"'
+ AM_CPPFLAGS += -D SRC_DIR='"$(srcdir)"' -D BLD_DIR='"$(builddir)"'
AM_CPPFLAGS += -D BUILD_TEST=1
# Must have proper -lImlib2 on all progs