summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ac0f419..fcbd305 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -7,6 +7,7 @@ CLEANFILES = file.c img_save-*.*
GTEST_LIBS = -lgtest -lstdc++
GTESTS = test_file
+ GTESTS += test_context
GTESTS += test_load
GTESTS += test_load_2
GTESTS += test_save
@@ -35,6 +36,9 @@ test_file_SOURCES = test_file.cpp
nodist_test_file_SOURCES = file.c
test_file_LDADD = $(LIBS)
+test_context_SOURCES = test_context.cpp
+test_context_LDADD = $(LIBS)
+
test_load_SOURCES = test_load.cpp
test_load_LDADD = $(LIBS)